Highlight Clipping and Compression on Rendered Video

Explorer ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Screenshot 2021-05-12 140253.png

On the Left is the rendered video, on the Right is the same frame in my program window.

 

All the render methods I've tried are :
Through Media Encoder -
• H.264 Match Source - High bitrate | GPU Acceleration
• H.264 Match Source - Maximum Quality and Depth, Constant Bitrate of 50, Key Frame Distance 1 | GPU Acceleration
• H.264 Match Source - Maximum Quality and Depth, Constant Bitrate of 50, Key Frame Distance 1 | Software Only
• HEVC H.265 Match Source - High Bitrate
Through Premiere -
• H.264 Match Source - Maximum Quality and Depth, Constant Bitrate of 50, Key Frame Distance 1 | GPU Acceleration
• H.264 Match Source - Maximum Quality and Depth, Constant Bitrate of 50, Key Frame Distance 1 | Software Only

I don't know what settings I would need to change to stop this harsh overexposing, it seems like a color depth issue but I simply lack the understanding to diagnose this problem. Any and all help would be appreciated. 

System Specs -
Windows 10 Pro
AMD Ryzen 7 2700X Eight-Core Processor 3.70 GHz

32.0 GB

GeForce GTX 1070 Ti

Software specs -

Media Encoder version 15.2

Premiere version 15.2
After Effects version 18.2

TOPICS
Editing, Error or problem, Export, Formats, Hardware or GPU, How to, Performance, User interface or workspaces

Views

479

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

By "rendered" do you mean as seen inside Premiere, or after you export and are viewing in another player?

 

I don't think either Max Depth or Max Q is of use, so turn them off.

 

Max Depth is mostly for when you don't have a full working GPU card and are rendering/exporting in "software only" mode in the project's Mercury Acceleration settings.

 

Max Q is for when the render/export includes a fair amount of resizing the image, and you're getting "jaggies", pixelated edges, on diagonal lines. It has no other user.

 

One thing I might add ... ALL video media that is 'SDR', standard dynamic range, is limited ... also called 'partial' or '16-235' ... in the way that it is mapped to the file. Which is confusing, as that has absolutely nothing to do with how it is mapped to the monitor..A proper Rec.709 SDR video file will be mapped internally to 16-235, and the monitor will naturally remap that to 0-255 during display.

 

But some people think "Oh, I want full range (0-255)!" so they set their monitor to full 0-255 either in the GPU settings, OS settings, or monitor settings.

 

Which is WRONG. All those should be showing either auto or limited/partial/16-235. So ... if you've changed one of those, that might be an issue.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Well I'm certain that I've never messed around with any of those monitor settings before. I just checked and updated my GeForce studio drivers, and I reset my monitor calibration to default just to be safe.

 

And to answer your first question, the picture above is of the exported video on the left, as seen in VLC media player, and the timeline rendered video in the program window in Premiere on the right. I brought the rendered file back into Premiere, into the same sequence to check if the color was different in the software, but no, it's just as bad in Premiere. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Ok, the important thing there was it was bad after re-importing. Yea, something's outta whack.

 

Now to run through other queries.

 

What is the sequence color management setting?Hopefully Rec.709.

 

Is the text set at 100% white? If it is, have you tried going to 85% to 90% on the 'white' of the text? Most of the graphics artists and colorists I work with always bring white graphics down to under 90%.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

Try turning off 'composite in linear colour' in the sequence settings, might help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines