Ho un problema di rallentamento mentre monto in Premiere

New Here ,
Dec 24, 2020

Copy link to clipboard

Copied


Buongiorno,

Vi contatto per un problema con Premiere.
Appena metto la mia clip in riprobuzione e uso lo strumento "cut" per tagliarne un pezzo, la riproduzione si ferma il programma carica per circa 20secondi e poi riparte.
Non non mi succedava un pò di tempo fa. Il problema che difficilissimo montare ha questa lentezza. Cosa posso fare?

 

Queste sono le mie specifiche tecniche del pc:
Windows 10 - 64 Intel(R) Core(TM) i9-10920X CPU @ 3.50GHz
RAM 64GB
Scheda video 1: NVIDIA GeForce GTX 1070
Scheda video 2: NVIDIA GeForce RTX 2060 SUPER

Il file del progetto sono in un SSD(non di sistema) interno 750 EVO da 500GB e con 136GB di spazio disponibile.

 

Ho provato:
Ad eliminare cache,
Ad dedicargli tutta la ram possibile,
A disinstallarlo e reinstallarlo,
Ad andare alla versione 14.3,
Il problema persiste.

 

Grazie per una vostra cortese risposta.

TOPICS
Error or problem

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ho un problema di rallentamento mentre monto in Premiere

New Here ,
Dec 24, 2020

Copy link to clipboard

Copied


Buongiorno,

Vi contatto per un problema con Premiere.
Appena metto la mia clip in riprobuzione e uso lo strumento "cut" per tagliarne un pezzo, la riproduzione si ferma il programma carica per circa 20secondi e poi riparte.
Non non mi succedava un pò di tempo fa. Il problema che difficilissimo montare ha questa lentezza. Cosa posso fare?

 

Queste sono le mie specifiche tecniche del pc:
Windows 10 - 64 Intel(R) Core(TM) i9-10920X CPU @ 3.50GHz
RAM 64GB
Scheda video 1: NVIDIA GeForce GTX 1070
Scheda video 2: NVIDIA GeForce RTX 2060 SUPER

Il file del progetto sono in un SSD(non di sistema) interno 750 EVO da 500GB e con 136GB di spazio disponibile.

 

Ho provato:
Ad eliminare cache,
Ad dedicargli tutta la ram possibile,
A disinstallarlo e reinstallarlo,
Ad andare alla versione 14.3,
Il problema persiste.

 

Grazie per una vostra cortese risposta.

TOPICS
Error or problem

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 24, 2020 0
Adobe Community Professional ,
Dec 24, 2020

Copy link to clipboard

Copied

The only thing I'd comment on is that occasionally with two GPUs installed in a computer, Premiere gets confused at times, and behaves better if one is disabled.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0
Adobe Community Professional ,
Dec 24, 2020

Copy link to clipboard

Copied

What kind, what size, and how full is the system drive?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0
Adobe Community Professional ,
Dec 24, 2020

Copy link to clipboard

Copied

is your source from a smartphone or a screen recording?  If so, the problem may be a variable frame rate.use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0