How can I remove white lines/border from exported PNG added to premiere pro video?

New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I added a PNG file to my premiere pro timelines. When I export it, it shows white lines bordering the image font. (See photo below). How can I remove these from the video?

image_2021-01-21_201857.png

 

The PNG image resolution is:

Image Size: 1318 x 586
Pixel Aspect Ratio: 1.0
Alpha: Straight Alpha

 

Sequence resolution is:

Editing mode: custom

Time: 25 frames per second

Frame size: 1920 X 1080

 

I also have the "default to scale size" setting in preferences - media. 

 

TOPICS
Editing, How to, Import

Views

111

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Try to add the Remove Matte filter from the Effects panel to the PNG file. The default Matte Type is White and should do the trick.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Thank you for your help, I tried this but I still have the white edges. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Wich exact settings do you use when you export?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I am using the following. 

 

Screenhot.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Un-check Use Maximum Render Quality. Un-check Render at Maximum Depth as well if you have checked that as well.

 

Your timeline is 1920x1080 while you are exporting to 1280x720. Aim for exporting to the same size as your timeline, iow 1920x1080.

 

If you still see the same, try to change the Performance from Hardware Encoding to Software Encoding. If it still presists, go to File > Project Settings > General and set the Renderer to MPE Software Only and see if that changes anything.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Thank you, I did the following methods, but it still shows the lines. I also noticed that the lines were present in the "source" PNG. It was a surprise because the PNG does not have these lines when I use it in other files. How can I fix this?

 

source_file.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I am not the master of graphics but have solved similar issues in After Effects by using either the Simple Choker or Matte Choker. Don´t know the equivalent method for Photoshop.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Thank you so much for your help Averdahl, I will try to see if the changes of After Effects help. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines