How can I work with it?? Please, repaire this Pr Pro!)

Community Beginner ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

This program lags every time, freeze, crash and etc

. I remember it was once not be so bad, I worked very good. But now I can't work quietly under these conditions.

My specs: r7 2700X, 5700XT, 16Gb ram, 600W of power supply. I work with 2K resolution.

The program is installed in disk C (there is my System).

 

TOPICS
Crash, Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance, User interface or workspaces

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 10, 2021 May 10, 2021
Sry for the late response. I solved this issue reinstalling my plug-ins. I don't know why they were bad for PrPro when at the same time AE and other programs hadn't such problems.I had try some your steps earlier and as you can see, that wasn't the problem.

Likes

Translate

Translate
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

LATEST

Sry for the late response. I solved this issue reinstalling my plug-ins. I don't know why they were bad for PrPro when at the same time AE and other programs hadn't such problems.

I had try some your steps earlier and as you can see, that wasn't the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Also:

What are the hard drives (how many, what kind, what is on each, what capacity, and how full)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines