How do I get rid of this from my preview window?

New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

Screen Shot 2020-11-23 at 6.06.38 PM.png

Adobe Community Professional
Correct answer by Steve Griffiths | Adobe Community Professional

As mgrenadier suggests it's in the wrench tool drop down menu in the program panel - the one to turn off is 'overlays'

TOPICS
Editing, Performance, User interface or workspaces

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I get rid of this from my preview window?

New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

Screen Shot 2020-11-23 at 6.06.38 PM.png

Adobe Community Professional
Correct answer by Steve Griffiths | Adobe Community Professional

As mgrenadier suggests it's in the wrench tool drop down menu in the program panel - the one to turn off is 'overlays'

TOPICS
Editing, Performance, User interface or workspaces

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 23, 2020 0
Adobe Community Professional ,
Nov 23, 2020

Copy link to clipboard

Copied

that's the display for timecodes of your sources.  click on the wrench at the bottom right of the program monitor and see if you can figure it out.  I'm not on my editing system at the moment.  if you can't figure it out, post back and I'll find it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 1
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Okay thanks a lot will try later tonight, I think someone below may have solved it too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 23, 2020

Copy link to clipboard

Copied

As mgrenadier suggests it's in the wrench tool drop down menu in the program panel - the one to turn off is 'overlays'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Thanks I will try this !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Enthusiast ,
Nov 23, 2020

Copy link to clipboard

Copied

Right click on your program monitor and deselect overlays.

temp.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Thank you I will try this later tonight!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0