How do I reconnect/relink spanned AVCHD clips?

Explorer ,
Dec 29, 2020

Copy link to clipboard

Copied

I know AVCHD is ug, but I have not figured out how to do this.

 

  1. My media on disk moves.
  2. I open a project with a sequence with (for example) an 00002.MTS clip, that was originally imported with the media browser, so spans more than 1hr.
  3. If I reconnect to the phsyical 00002.MTS it's all borked - obviously - cos it's only a portion of the spanned clip.

 

I can re-import that spanned clip ... but how do I tell the sequence to reconnect to the one in my bin?

 

Thanks

(Windows10/latest CC)

 

Ok. So, I reconnected with "Link Media" and "Use Media Browser" and it all came in ok with a spanned clip of the right name. Sorry! Thought that didn't use to work.

 

 

TOPICS
How to, Import

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I reconnect/relink spanned AVCHD clips?

Explorer ,
Dec 29, 2020

Copy link to clipboard

Copied

I know AVCHD is ug, but I have not figured out how to do this.

 

  1. My media on disk moves.
  2. I open a project with a sequence with (for example) an 00002.MTS clip, that was originally imported with the media browser, so spans more than 1hr.
  3. If I reconnect to the phsyical 00002.MTS it's all borked - obviously - cos it's only a portion of the spanned clip.

 

I can re-import that spanned clip ... but how do I tell the sequence to reconnect to the one in my bin?

 

Thanks

(Windows10/latest CC)

 

Ok. So, I reconnected with "Link Media" and "Use Media Browser" and it all came in ok with a spanned clip of the right name. Sorry! Thought that didn't use to work.

 

 

TOPICS
How to, Import

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 29, 2020 0
Explorer ,
Dec 29, 2020

Copy link to clipboard

Copied

Ok. So, I reconnected with "Link Media" and "Use Media Browser" and it all came in ok with a spanned clip of the right name. Sorry! Thought that didn't use to work.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0