How do you set the timecode to the default?

New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

I have searched this up but the best it gives is in the format minutes, seconds, milliseconds. I'm looking for the default of minutes, seconds, frames in the current second.

 

Anyone know how to fix this?

TOPICS
Editing, Formats, How to, User interface or workspaces

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Could you be a little more specific? Where are you trying to change the timecode format? For a sequence? The visible output when you render a video? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

A sequence, yes.

 

This one is what I want:

Frames (Correct).PNG

This is what I get sometimes:

Milliseconds (Incorrect).PNG

I think I may have figured it out but I'm not fully sure. I think it's because I am working in 120 fps on the second image and in the first image I'm working with 60 fps. If it's not that, then I have no idea why it's doing that and how to fix it.

  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

I think you have the timecode in audio time units. Go to your Timeline panel menu (the "hamburger" besides the sequence title) and disable the option "Show Audio Time Units".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

It sometimes shows fraction of seconds when your timeline is in a non-standard framerate. That can happen when you create a timeline from a source video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines