how to fix glitchy export

Community Beginner ,
Dec 27, 2020

Copy link to clipboard

Copied

it was normal at play back,

but once i exported it, it went bad..

i did do two things:

-slow it down to 60%

-overlay transparent videos (only in the butterfly girl)

would anyone please lead me the way

i'd really really appreciate it,

thank you so much for reading

 

TOPICS
Effects and Titles, Error or problem, Export, Hardware or GPU, How to

Views

125

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Dec 28, 2020
Steve Griffiths Adobe Community Professional , Dec 28, 2020
At least a couple of the screen shots you posted appear to have optical flow glitches. When you slowed down your shots did you select 'optical flow'? If so, the optical flow process is having difficulty tracking the pixels in some of your shots. Optical Flow will often fail/glitch where there is low contrast and/or soft images - like your soft blue images.   Solution: first 'preview render' your sequence before exporting ... this way you will see any problem shots when you playback your sequence...

Likes

Translate

Translate
Jump to answer Jump to answer
Community Beginner ,
Dec 27, 2020

Copy link to clipboard

Copied

i run a mac, and premirere pro 2020,

i tried chaning to the software encoding option, it doesnt do anything

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 27, 2020

Copy link to clipboard

Copied

please embed your screen shots by dragging them to the reply window...  or clicking the insert photos button above the text entry...  Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics cards and your source properties and your sequence settings.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 27, 2020

Copy link to clipboard

Copied

I see your post in another thread but we can't help you without some info.  Answer the above questions.  for system specs go to the apple menu and choose about this mac and tell us what it says...  and for source properties, right click on the clip in the timeline and choose "properties" and for sequence settings make the timeline active and go to the sequence menu and choose sequence setting and tell us what it says (pixel dimensions, codec, frame rate, etc.)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 27, 2020

Copy link to clipboard

Copied

thank you so much, my apology,

i just uploaded the info you need in this post in the screenshot,

thank you so much again!

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 27, 2020

Copy link to clipboard

Copied

Screen Shot 2020-12-27 at 10.19.59 PM.pngScreen Shot 2020-12-27 at 10.22.20 PM.pngScreen Shot 2020-12-27 at 10.22.53 PM.png

General info:

 

what i did to my footage:

-i slow all of the footage down 70 percent

-in the butterfly girl’s image i overlay footage(superimposition) on it

 

it is strange cuz in my export all of my other footage that i did the same thing on have no problemScreen Shot 2020-12-28 at 12.35.53 AM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 27, 2020

Copy link to clipboard

Copied

for the quicktime, what is the codec?   and what is the preview format for your sequence?   You are mixing frame rates which shouldn't be a problem, but let's see if we can remove the issue

Try this:  Duplicate your sequence and remove the superimposed image.  Try exporting this sequence, does it export successfully?   If so, import that file and in the original sequence, move everything on video 2 up to video 3 and put the exported file on video 2.   Does the sequence play properly now?   If so, try exporting.  

Never easy to troubleshoot these things from a distance... but if the above doesn't work, post back.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
小肥0101 AUTHOR LATEST
Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

thank you for your input Mgrendaier!

i tired chaing the slow down from optical flow to frame blending and every works out

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

At least a couple of the screen shots you posted appear to have optical flow glitches.

When you slowed down your shots did you select 'optical flow'?

If so, the optical flow process is having difficulty tracking the pixels in some of your shots. Optical Flow will often fail/glitch where there is low contrast and/or soft images - like your soft blue images.

 

Solution: first 'preview render' your sequence before exporting ... this way you will see any problem shots when you playback your sequence before you export. Once you identify which shots are the problem - you'll have to turn off 'optical flow' for just these shots and select 'frame blending' instead. Unfortunately the slow motion won't look as good but at least the 'glitches' should be gone.

 

One of the shots you posted may be something else going on ... but see if turning off optical flow solves any of your issues and report back. Good luck.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

hi Steve,

thank you so much for saving my project!

however there is one thing to note:

the preview render does not show me any problem in my render(optical flow), it shows me problem once i export it out, how come?

And once i changed it to frame blending, no problem shows up in the export,

thank you again!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more