How to fix "a low level exception occurred in: DeviceController:4"

Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

Last night I upgraded the Premiere for the last version and this message started to happen when I tried to edit a video. 

"A low level exception occurred in: DeviceController:4"

 

The screeshoot below shows the error

Captura de Tela 2020-06-19 às 11.28.04.pngCaptura de Tela 2020-06-19 às 11.35.18.png

 

Now I can't add titles or do many things.

 

Tried some things like this and didn't work. 

https://community.adobe.com/t5/premiere-pro/how-to-fix-quot-a-low-level-exception-occurred-in-h-264-...

 

Can somebody help me?

Topics

Crash, Error or problem, Export, How to

Views

8.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

Please post your:
Computer specs/setup,
Operating system build (not just the latest).
Premiere exact build (see about),

Do you have a capture card or something simular.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

Captura de Tela 2020-06-19 às 12.02.16.png

 

The Premiere version is 14,3

 

The render is Mercury Playback engine software only

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

I have the same exact problem.  

As soon as I open up a project I had been working on I get.

Screenshot 2020-06-19 07.31.40.png

 Premiere pro 14.3

Screenshot 2020-06-19 08.08.40.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Hello, 

Also having this issue.

Screen Shot 2020-06-23 at 20.22.49.pngScreen Shot 2020-06-23 at 20.22.31.pngScreen Shot 2020-06-23 at 20.22.05.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

Wallison1

Please answer the question: Do you have a capture card or something simular.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

Just found out that is Gráficos HD Intel® 3000.

It need to be at least one of this to work fine.

Captura de Tela 2020-06-19 às 12.52.01.png

 

Well thank you anyway. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 24, 2020

Copy link to clipboard

Copied

its not hardware related its a setting matter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 19, 2020

Copy link to clipboard

Copied

Hi Wallison1,

 

Sorry to hear about this. Are you experiencing this after updating to Premiere Pro v14.3? Also, please attach a screenshot of the Control Surface, Device Control, and Playback preference window in Premiere Pro.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

Hi Sumeet-

I have no idea what happened but my error messages have stopped appearing.  Please lmk if by them disappearing I can somehow help others with this issue.

Thanks,

Andrea

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi,

 

I'm getting the same error message. My Premiere Pro automatically updated recently. It's version 14.3.0. Do you know what the problem means and how I can fix it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

I have the exact same issue. nothing helps. Exasperated. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

I've updated to OS 10.15.5 and I think the problem is now resolved. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

Having the same problem, 

Adobe Premiere Pro 14.3.0 (build 38)

MacOS 10.13.6 High Sierra

no peripheral capture cards or anything else

 

posting here so that I am notified when the problem gets solved

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 23, 2020

Copy link to clipboard

Copied

I have the same version of PP and the same OS!  I’m using a 2016 MacBook Pro.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

UPDATE: problem went away for a few days but is back again. 

May be related, there is terrible flicker / glitches when I try to render a sequence. 

Sequence is using masks and some effects. I am under huge pressure deadline looming, this is causing me a lot of stress.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

I've updated to OS 10.15.5 and I think the problem is now resolved

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Same here, same Premiere 14.3.0, same MacOS 10.13.6. Just started happening. Any news on this? Is upgrading the MacOS the answer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

The instructions in this post are what worked for me and a lot of other people.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...