how to tell if proxies are present and connected

Engaged ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

I know about the proxy toggle icon, but is there a way to confirm that Premiere is using the proxies? I had an issue where the application forgot where my proxies were, and now I'm having serious performance issues, and I want to be sure that proxies are indeed being used when I toggle the proxy icon, any suggestions?

Views

10.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jun 22, 2018 Jun 22, 2018
In your project panel list view, add the Proxy column to your Metadata display;That will show you if the proxies are online and attached or offline.MtD

Likes

Translate

Translate
LEGEND ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

In your project panel list view, add the Proxy column to your Metadata display;

Screen Shot 2018-06-22 at 1.00.46 PM.png

That will show you if the proxies are online and attached or offline.

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Thanks Meg and Ann, both suggestions are helpful.

My media is on an external drive, and I realized that proxies were not being connected to because that drive letter kept changing (using Windows OS). Looking into that now...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Actually, Meg, I'm on PPCC on Windows 10, and I don't see a "proxy" metadata field, like in your screenshot. I have "proxy file path" and proxy media file name," but neither of those show attached/offline status. Are you using a different version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Running PPro 12.1.1, but to the best of my recollection it's been in the metadata since the proxy workflow was introduced. Try searching for "Proxy":

Screen Shot 2018-06-22 at 3.05.10 PM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Ah, missed the search bar there; I found it, thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 02, 2018 Aug 02, 2018

Copy link to clipboard

Copied

You might also find this useful - if you create an encoding and ingest preset in Adobe Media Encoder, you can (under the settings tab when you create the preset) create an overlay for your proxy preset, either the filename or timecode for example. Using this preset to generate your proxies you will have a visual reference (a burned-in timecode or filename), so it's very obvious visually to see if PP is using the proxy or original file. You can set the size and position of the overlay so it's not overly distracting, but makes visually very clear that you're using the proxy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

I cant find the proxy icon or the display where it shows online or offline, did they remove them? Anytime I do a search for a proxy icon it says it is on the window...and it is not...Any suggestions?

Ok nevermind I was able to 'add' the button by selecting the button editor...one problem down. Sorry.

I have created proxys tried to select to attach and nothing changes, and cannot figure out any way to tell if they are attached or not. What is shown here and on the web makes sense, but when I go to the current version of premiere none of that is anywhere to be found ??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

I ran into this same issue recently, with Premiere Pro CC 2021. In the Project panel, all proxies were showing as Attached. But in the Program monitor, certain clips did not display the proxy. This was particularly annoying, since I was using very large R3D files as my originals.

 

I discovered that, for whatever reason, clips with an effect applied always showed the proxy correctly. So here's an easy workaround to this problem:

 

1. In the Project panel, create a New Adjustment Layer.

2. Drag the Adjustment Layer to the top channel of your timeline. Extend it so that it spans the entire length of your timeline.

3. In the Adjustment Layer, apply the Crop effect. But do NOT touch any of the crop settings. (Any effect will probably work, but Crop seemed easiest.)

4. Your entire timeline should now display proxies only.

 

I don't know why this works, but it solved the problem for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines