Huge problem in exporting to H264

New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Hi everyone! 

 

I recenlty have completed my short film. 

 

We had it color graded and the master was exported as a Pro Res 4444 HQ file. 

 

We are now exporting the file from Premier Pro. We are having issues exporting to H264 however... 

 

The scenes that are very dark have a horrible halo/glow effect thats presented in the middle of the image, is this a banding issue? If so does anybody have any solutions or have had simular problems? 

 

Thank you 

 

Michael

TOPICS
Editing, Error or problem, Export, Formats

Views

177

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

I have never experienced that happening but a screen shot or video sample might be helpfull. You should also include a screen shot of your export settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

Thank you for replying so quickly. 

 

I have attached the photos below. The 1st one is the original and the second is the H264... 

 

1 (original).png2 (H264).png3.png4.png5.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines