Highlighted

I can’t drag any effects onto my timeline.

New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

 the video and audio isn't locked, I have it updated to the most recent software update, and I even uninstalled and reinstalled. Nothing is working. I can drag and drop effects on old files but not some more recent ones. Please help asap!

image.jpg

TOPICS
Editing, Error or problem, How to, User interface or workspaces

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can’t drag any effects onto my timeline.

New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

 the video and audio isn't locked, I have it updated to the most recent software update, and I even uninstalled and reinstalled. Nothing is working. I can drag and drop effects on old files but not some more recent ones. Please help asap!

image.jpg

TOPICS
Editing, Error or problem, How to, User interface or workspaces

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 01, 2020 0
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

Your screen shot does not show much.

What happens, exactly, when you try to drag in and apply the effect?

Are you dragging a video effect to the video portion of the timeline, and an audio effect to the audio portion of the timeline?

If you create a new sequence, does the problem remain?

If you create a new project, does the problem remain?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 0
New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

image.jpg

Sorry, I should be more specific.
When I drag I get this symbol.(see screenshot)

Ive been using premiere a long time now and have never had the issue. And yes I drag audio effects to the audio and visual effects to the visual layers.

I have tried creating new sequences and new projects but the problem remains.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 0
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

The only time I get the cursor is when dragging a transition, not an effect.

Are you applying a transition to the clip?

If so, it will only apply to the clip start or end.

Zoom in on your timeline and see if the transition is applied - a 30 frame transition will be hard to see with the timeline zoomed out that far.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 0
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

If it’s not a transition try selecting the clip and double clicking on the effect in the effects panel .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 0