Highlighted

I can't hear the audio in Adobe Premiere Pro

Community Beginner ,
Jan 02, 2017

Copy link to clipboard

Copied

Hello!
I have a problem with sound. After importing the files of all commonly used formats( mov, mts, mp4, mxl,... ). I can't hear any the sound. I see amplitude. Leds show a signal, but it can not hear. Reset settings, my pc, application, cleaned the media cache files and nothing. I have not turned on mute and I have properly set the sound card. Besides Adobe Premiere Pro sound is heard. Plays in other media players. You nomalnie hear the sound even in Adobe Audition. The problem relates to 10 of the same PC. Please Help Me! Thanks.
Mike
p.S. Sorry form my english

Hi There,

I was having an audio problem as well. No audio trough speakers, hardware settings were all fine. On OSX. Finally fixed it!

So I have NewTec NDI for Adobe installed to output NDI ip-video directly from Adobe Premiere or After Effects. When I'd went into Preferences > Playback > Audio Device - NewTec NDI output was selected as audio output. Took me some hours to find this setting! So I'd set it back to Adobe Destkop Audio, and FINALLY there it was.

Hope I can help somebody with this! Cheers, Pam

TOPICS
Audio, User interface or workspaces

Views

65.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't hear the audio in Adobe Premiere Pro

Community Beginner ,
Jan 02, 2017

Copy link to clipboard

Copied

Hello!
I have a problem with sound. After importing the files of all commonly used formats( mov, mts, mp4, mxl,... ). I can't hear any the sound. I see amplitude. Leds show a signal, but it can not hear. Reset settings, my pc, application, cleaned the media cache files and nothing. I have not turned on mute and I have properly set the sound card. Besides Adobe Premiere Pro sound is heard. Plays in other media players. You nomalnie hear the sound even in Adobe Audition. The problem relates to 10 of the same PC. Please Help Me! Thanks.
Mike
p.S. Sorry form my english

Hi There,

I was having an audio problem as well. No audio trough speakers, hardware settings were all fine. On OSX. Finally fixed it!

So I have NewTec NDI for Adobe installed to output NDI ip-video directly from Adobe Premiere or After Effects. When I'd went into Preferences > Playback > Audio Device - NewTec NDI output was selected as audio output. Took me some hours to find this setting! So I'd set it back to Adobe Destkop Audio, and FINALLY there it was.

Hope I can help somebody with this! Cheers, Pam

TOPICS
Audio, User interface or workspaces

Views

65.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2017 1
Adobe Community Professional ,
Jan 02, 2017

Copy link to clipboard

Copied

Do you hear sound if you play the inbuilt bars and tone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
Community Beginner ,
Jan 02, 2017

Copy link to clipboard

Copied

Do you think I should use the eq for audio?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
Adobe Community Professional ,
Jan 02, 2017

Copy link to clipboard

Copied

Do you hear sound if you play the inbuilt bars and tone?

What is your answer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
Community Beginner ,
Jan 02, 2017

Copy link to clipboard

Copied

I'm not sure if I understand what you mean too  ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
Adobe Community Professional ,
Jan 02, 2017

Copy link to clipboard

Copied

In the project pane click on the new item button and select HD bars and tone, Drag this new item to the source monitor and play, do you hear the audio?

Bars and Tone 1.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 1
Community Beginner ,
Jan 02, 2017

Copy link to clipboard

Copied

Ohh I forget about this ... I create Bars & Tones and nothing. I cant hear audio...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
LEGEND ,
Jan 02, 2017

Copy link to clipboard

Copied

Here's a guide to the information we need.

How To Ask For Help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

Worked for me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Adobe Employee ,
Jan 02, 2017

Copy link to clipboard

Copied

Hi Maciejk,

Is there any moment/signal in Premiere Pro Audio Meter panel?

If no, check the "Master Track" output volume in "Audio Track Mixer" panel.

ATM.JPG

If issue persists,

Check the "Default Output" device in Premiere Pro Preferences > Audio Hardware.

change the device & test the sound.

Please let us know the status.

Thanks,

Vidya Sagar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 2
Community Beginner ,
Jan 04, 2017

Copy link to clipboard

Copied

I have only that mixer in my Premiere Pro ... 😕
mixer app.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Adobe Community Professional ,
Jan 04, 2017

Copy link to clipboard

Copied

You need to look at the Audio Track mixer, not the clip mixer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Community Beginner ,
Jan 04, 2017

Copy link to clipboard

Copied

I had no view of the active in my mixer tab... nvm  I did what you say and nothing has changed. audio fix2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Adobe Employee ,
Jan 16, 2017

Copy link to clipboard

Copied

Hi Maciejk,

Have you changed the Default Output in Preferences > Audio Hardware? Please try with all devices in the list.

If issue persists, Please contact support FAQ: How do I contact Adobe Support?

Thanks,

Vidya Sagar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2017 6
New Here ,
Jan 14, 2018

Copy link to clipboard

Copied

So, I also had this problem and the preference and audio hardware worked very well for me.

I my case I was using a bluetooth headset and couldn't hear a thing in Premiere Pro because it doesn't changes automatically to your headset and uses your default built-in speakers of your computer.

Thanks for the clear steps to resolve the problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2018 1
New Here ,
May 14, 2018

Copy link to clipboard

Copied

Thanks, I had the same issue and it was this.  Appreciate the help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 0
New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

YUP!!! worked!! Thanks

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 0
Adobe Employee ,
Feb 09, 2017

Copy link to clipboard

Copied

Hi maciejk,

Were you able to resolve the issue?

Let us know if you need further assistance.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2017 0
New Here ,
Jan 19, 2018

Copy link to clipboard

Copied

I have this problem on project that was working! My edit project sound was audible, then I saved and closed it. When I reopened the project, I could see the meters moving, but hear nothing. System audio works fine. Tired changing the audio hardware - nothing. I ended up editing out selects by using the audio waveform on the tmeline and I output MP4's from Premiere. The audio on the MP4's were fine and played back on the desktop without issue. Definitely a Premiere problem, but WHAT???!!

Does  anyone know what might cause this?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 1
Adobe Employee ,
Jan 19, 2018

Copy link to clipboard

Copied

Hey webcastdude,

I'd reset preferences and see if that helps.

FAQ: How to reset preferences in Premiere Pro?

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 2
New Here ,
Jan 19, 2018

Copy link to clipboard

Copied

Thanks so much! I reset preferences and plug-in cache at the same time (hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting). That returned my audio throughput 🙂

- Andy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 2
Adobe Community Professional ,
Jan 19, 2018

Copy link to clipboard

Copied

Preferences - Audio Hardware - Default Output

Make sure your speakers are selected

fix.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 1