Highlighted

I can't relink audio because the premeire says it has a "different channel type"

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I tried to manually swap proxies, (I couldn't use the normal proxy method because I had merged audio and video files and already started cutting when my computer started crashing), after finishing a full edit and sound mix I tried to replace the poxies with original video files by moving the folder with the project files, sound clips, and other assets onto a drive that had the original footage named and placed the same as the proxies. It worked fine with the video files, I had to relink, but when I tried to relink the audio files it have me this error:

 

Audio Link Error.png

I tried to link with the files in the original location but got the same error.

 

Finally I tried reopening the project file with the proxies but again got the same error. Does anyone know what could be going on?

TOPICS
Audio, Error or problem, Formats

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't relink audio because the premeire says it has a "different channel type"

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I tried to manually swap proxies, (I couldn't use the normal proxy method because I had merged audio and video files and already started cutting when my computer started crashing), after finishing a full edit and sound mix I tried to replace the poxies with original video files by moving the folder with the project files, sound clips, and other assets onto a drive that had the original footage named and placed the same as the proxies. It worked fine with the video files, I had to relink, but when I tried to relink the audio files it have me this error:

 

Audio Link Error.png

I tried to link with the files in the original location but got the same error.

 

Finally I tried reopening the project file with the proxies but again got the same error. Does anyone know what could be going on?

TOPICS
Audio, Error or problem, Formats

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 10, 2020 0
Adobe Community Professional ,
Sep 13, 2020

Copy link to clipboard

Copied

Firstly, do you definitely need to replace the audio with originals?

If you have already mixed and it sounds good, why bother? If your originals are say, 16bit 48khz PCM and your proxies are the same: ie. you haven't made proxies with compressed audio (AAC, MP3 etc.)... then just export with your mix as is.

This is is easiest option, it will be a lot trickier to find a workaround if you have to replace.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2020 0