I cannot add effects in Premier Pro

New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Hello,

Every time I try to drag an effect onto my video clips, a circle with a slash through it and hand pops up (like a no sign) and it won't let me.  

 

I have tried:

-uninstalling and reinstalling (I have the latest version)

-restarting computer

-this adobe clean up program:

https://helpx.adobe.com/creative-cloud/help/sync-creative-cloud-files.html#check-sync-status

 

Does anyone have an idea what could be going on?

 

Thanks.

 

TOPICS
Error or problem

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 27, 2021 Apr 27, 2021
Delete the Media Cache and Media Cache files: https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1 If that doesn't work,try resetting the preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layo...

Likes

Translate

Translate
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

I noticed that after I updated my computer the text feature in Premier has stopped working.  I have a mac m1, which I bought specifically because I wanted to use Adobe products.  I am assuming that they are not compatible at this point?  Is there something that I can do about this? (Like download an older version of adobe).  

 

I want to break my computer at this point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Alright, I have messed with things a lot, and the add text feature is working again.  I have discovered that the effects are being added, but they are just not showing up... I also can't search for them normally.  However when I go to Sequence > Apply Video Transition they show up.  So this is very bizarre, and I would still love some insight.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

Hello, re-setting the preferences worked (holding down control key while starting premier pro on my mac).  Thank you. 

 

For anyone experiencing this problem, check to see if you ARE adding effects and they are just not showing up in the timeline (for me I had to go up to Sequence > Apply Video Transition to see the effect, or you can play your video and see if the effect has been added).  Since I did not know the effect was already added, I tried to re-add it over and over (and after effects doesn't let you add an effect twice).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines