I cannot queue to Media encoder from Premiere pro

New Here ,
Dec 24, 2020

Copy link to clipboard

Copied

Hi, this is my first time posting on adobe support community.

I am now getting through the trouble while I was trying to queue my sequences on media encoder. After I click the 'queue' button, Media encoder opened properly but the file(sequence) cannot be find on the queue. There is litterarly nothing on the media encoder.

When I tried on different way by simply clicking "export" button on premiere, It worked.

I have bunch of clips to render, but I cannot waste my time by waiting whole rendering time.

cf) both are in same version 14.7.0(build 17 media encoder, build 23 premiere pro)

TOPICS
Export

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I cannot queue to Media encoder from Premiere pro

New Here ,
Dec 24, 2020

Copy link to clipboard

Copied

Hi, this is my first time posting on adobe support community.

I am now getting through the trouble while I was trying to queue my sequences on media encoder. After I click the 'queue' button, Media encoder opened properly but the file(sequence) cannot be find on the queue. There is litterarly nothing on the media encoder.

When I tried on different way by simply clicking "export" button on premiere, It worked.

I have bunch of clips to render, but I cannot waste my time by waiting whole rendering time.

cf) both are in same version 14.7.0(build 17 media encoder, build 23 premiere pro)

TOPICS
Export

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 24, 2020 0
Adobe Community Professional ,
Dec 24, 2020

Copy link to clipboard

Copied

Are you changing the clips or just converting them to a different format? As you can simply drop them into ME. Win or Mac, etc...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0
Adobe Community Professional ,
Dec 24, 2020

Copy link to clipboard

Copied

A number of times people have posted with this problem, the actual issue was the panel with the queue in it wasn't showing in Me, so going to the Window menu and selecting Queue panel was the solution.

 

So my question ... is the Queue panel open just empty? Or ... is the Queue panel not showing?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0