Highlighted

I don't want the bounce back

Community Beginner ,
Oct 30, 2020

Copy link to clipboard

Copied

Hello there,

 

I have a problem with easy animations (beginner problems - I think...).

I will animate a simple graphic from A to B to C. I click (in the settings) on "Vektor animation" (I don't know how it really calls in English) and then on "position". I ceate tree keyframes:

1. Moving from A to B -> the animation is correct -> a simple moving from A to B

2. Moving from B to C -> the animation is not like I want -> I move over the point C and then a litte back to C (like a bounce back).

 

I don't want the bounce back. I only want the normal movement from B to C.

 

I hope someone can help me 🙂 

Bildschirmfoto 2020-10-30 um 08.43.09.png

Bildschirmfoto 2020-10-30 um 08.43.21.png

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

Right click on the keyframe and make sure the temporal and spatial interpolation is set to linear

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I don't want the bounce back

Community Beginner ,
Oct 30, 2020

Copy link to clipboard

Copied

Hello there,

 

I have a problem with easy animations (beginner problems - I think...).

I will animate a simple graphic from A to B to C. I click (in the settings) on "Vektor animation" (I don't know how it really calls in English) and then on "position". I ceate tree keyframes:

1. Moving from A to B -> the animation is correct -> a simple moving from A to B

2. Moving from B to C -> the animation is not like I want -> I move over the point C and then a litte back to C (like a bounce back).

 

I don't want the bounce back. I only want the normal movement from B to C.

 

I hope someone can help me 🙂 

Bildschirmfoto 2020-10-30 um 08.43.09.png

Bildschirmfoto 2020-10-30 um 08.43.21.png

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

Right click on the keyframe and make sure the temporal and spatial interpolation is set to linear

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2020 1
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

Hi

Can you tell us which application you are using so we can move the thread to the correct forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Community Beginner ,
Oct 30, 2020

Copy link to clipboard

Copied

Sorry, Premiere Pro 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

OK I'll move the thread to the Premiere Pro forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

Hello,

I think there's a hidden keyframe that you can't see!

delete the B keyframe and everything near to this keyframe and repeat the B to C keyframes

PS: you can find if there's a hidden keyframes if you enlarge the timeline in the keyframes area in the effect controls(vektor animation) press Plus (+) or Minus (-) for zoom in and out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

Right click on the keyframe and make sure the temporal and spatial interpolation is set to linear

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 1
Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

I had to check all keyframes... I only check A, B & C, not D... D wasn't set to linear 😕

Now it works 🙂 thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

I don't want the bounce back. I only want the normal movement from B to C.

 

Maybe this is what you are looking for to avoid it. It´s for After Effects but valid for PremierePro as well: Keyframe Boomerang Effect, Part 1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

Then you simply need to remove the keyframe between the B and the C so it will not bounce back cause in the boomerang effect after the B point they put a keyframe where it bounces back so dont 'put this keyframe  and you should select the keyframes right click on the keyframes and change the type from linear to bezier if you want a  curvy motion

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Community Beginner ,
Nov 01, 2020

Copy link to clipboard

Copied

Thank you for your answers, but a delete don't bring me to the wanted solution 😞 

 

I added a video from the problem, I hope that helps 🙂

https://www.dropbox.com/s/rg9z22qm53vv946/BounceBackProb.mp4?dl=0 

 

All Keyframes have the same "Linear" settings.

A->B = works

B->C = Bounce back problem

C->D = works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

I had to check all keyframes... I only check A, B & C, not D... D wasn't set to linear 😕 and (I don't know why) D has an effect to B->C...

Now it works 🙂 thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 1
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

I'm glad it worked !! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0