i dont know what it is, but i hope someone can tell me

New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

i'm working on my project and for some reason, i dont know why, the pre view turn in black, but i can start the video, and listening, but no had image at all, and just back to normal when i close premiere and open it again.

AMD Ryzen 5 3400G with Radeon Vega Graphics 3.70 GHz

16 Gb RAM

GTX 1050 2gb

i think the problem may be my video card, but i dont know if updating it will resolve the problem

TOPICS
Formats

Views

70

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
•nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
••for Premiere Pro and MAYBE Premiere Elements use the STUDIO driver, not the GAMING driver
•••such as (MAY not be the latest) https://www.nvidia.com/en-us/drivers/results/170344/
•ATI Driver https://www.amd.com/en/support
There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines