I dont see any of my MOGRT on the Essential Graphics added as "Manage Additional Folders"

Community Beginner ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

I dont see any of my MOGRTs on the Essential Graphics which were added as "Manage Additional Folders". I was using them for last one year easily and without any issue. I tried adding few folders after which the complete section is blank as shown below. Not sure if i flipped something, tried everything but i just cant bring them back. Please help.

 

1.png

TOPICS
Editing, Effects and Titles, Error or problem

Views

45

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 17, 2021 Mar 17, 2021
I think i fixed it....or may be this can be a workaround. What i did was, I reinstalled my premiere pro by removing all preferences and issue was still there. Then i saw my layout, Presets were all Intact, Then  I took a backup of folder in "Documents\Adobe\Premiere Pro\13.0\Profile-XXXX". Deleted everything in it and Reopened Premier pro. It reset everything on premier pro. I just copied and replaced only my "Effect Presets and Custom Items" file from backup. Atleast now i can see the MOGRTs wh...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Have you tried using the + icon on the bottom right while the local folders are selected? Perhaps re-importing them would solve this.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Yes... nothing happens... no overwrite message nothing....

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Wow. Mine are there. I wonder what the ... hay? ... is going on here?

 

@DaciaSaenz  ... any ideas?

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I think i fixed it....or may be this can be a workaround.

 

What i did was, I reinstalled my premiere pro by removing all preferences and issue was still there. Then i saw my layout, Presets were all Intact, Then  I took a backup of folder in "Documents\Adobe\Premiere Pro\13.0\Profile-XXXX". Deleted everything in it and Reopened Premier pro. It reset everything on premier pro. I just copied and replaced only my "Effect Presets and Custom Items" file from backup. Atleast now i can see the MOGRTs when i add them. Only thing is i need to add my workspace layout and all the MOGRTs back again.

 

Possibly something to do with old layout.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines