Highlighted

I exported a video and some clips came out black screen with audio **fixed typos

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I am a novice video editor.

I recently updated Premiere Pro as well as downloaded my NVIDIA GPU setting info. i have GeForce GTX 1660. Specs in picture.

 

Prior to update and NVIDIA GPU update info, I wasn't properly using my GPU. 

I exported videos fine with no issue before.

 

Now when I exported this video some clips came out black but the audio still played

 

I also have a few spots where the timeline has red in the.. I think is the rendering bar.

Please someone help me.

TOPICS
Error or problem, Export, Formats

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I exported a video and some clips came out black screen with audio **fixed typos

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I am a novice video editor.

I recently updated Premiere Pro as well as downloaded my NVIDIA GPU setting info. i have GeForce GTX 1660. Specs in picture.

 

Prior to update and NVIDIA GPU update info, I wasn't properly using my GPU. 

I exported videos fine with no issue before.

 

Now when I exported this video some clips came out black but the audio still played

 

I also have a few spots where the timeline has red in the.. I think is the rendering bar.

Please someone help me.

TOPICS
Error or problem, Export, Formats

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2020 0

Have something to add?

Join the conversation