I have lag or freezing frames on drone video exported by Premiere

New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

I have lag on drone video exported by Premiere

 

after editing videos of osmo plus (grownd footages) and drone footages (mavic mini) ... I'm having trouble reading after the package is exported ... reading only occurs on the footages by drone ... what could be happening? I already got to change my drone sd card thinking it was a physical problem but I didn't get a positive result.

TOPICS
Editing, Export

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I have lag or freezing frames on drone video exported by Premiere

New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

I have lag on drone video exported by Premiere

 

after editing videos of osmo plus (grownd footages) and drone footages (mavic mini) ... I'm having trouble reading after the package is exported ... reading only occurs on the footages by drone ... what could be happening? I already got to change my drone sd card thinking it was a physical problem but I didn't get a positive result.

TOPICS
Editing, Export

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 06, 2021 0
Adobe Community Professional ,
Jan 06, 2021

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties (codec, pixel dimensions and frame rate in particular) and your sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

AMD Ryzem 3 3.60HZ

RAM 24 GB

OS WINDOWS 10 PRO X64

VIDEO GFORCE GTX 1650

Adobe Premiere Pro

Version 13.1.0 (build 193)

Sequence settings

Custom

25 frames

2704 x 1520

I frame only meg (preview file format)

Width 1919

Height 1079

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
Adobe Community Professional ,
Jan 06, 2021

Copy link to clipboard

Copied

first, does the footage play properly in the source monitor or from the windows desktop?

 

you might try using a "smart render" workflow.  Change your preview format in sequence settings to prores (422) and render your entire timeline.  If everything plays ok within Premiere, export with the "use previews" checked.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 1
New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

yes!

its ok now,

thanks !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
Adobe Employee ,
Jan 06, 2021

Copy link to clipboard

Copied

Sweet!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
Adobe Community Professional ,
Jan 06, 2021

Copy link to clipboard

Copied

and just to give credit where credit is due, Kevin was the one who suggested this workflow a while ago...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0