I hear the audio in my earphones as I'm recording to the timeline

Participant ,
Dec 24, 2020

Copy link to clipboard

Copied

Can anyone think of why I would be hearing my recordings in my earphones as I am recording to the timeline? It sounds like an echo and it's really annoying. 

Here are my preferences. Is there some setting I'm forgetting? 

kellyy99042662_0-1608845633963.png

 

I already got it from another post on this forum. I just needed to check the box "Mute input during timeline recording". 

Thanks 

TOPICS
Audio, Editing

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I hear the audio in my earphones as I'm recording to the timeline

Participant ,
Dec 24, 2020

Copy link to clipboard

Copied

Can anyone think of why I would be hearing my recordings in my earphones as I am recording to the timeline? It sounds like an echo and it's really annoying. 

Here are my preferences. Is there some setting I'm forgetting? 

kellyy99042662_0-1608845633963.png

 

I already got it from another post on this forum. I just needed to check the box "Mute input during timeline recording". 

Thanks 

TOPICS
Audio, Editing

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 24, 2020 0
Advocate ,
Dec 24, 2020

Copy link to clipboard

Copied

basically you should be googling 'feedback' and checking into the sound stuff... I shoot with a nikon dslr d800 with ninja from hdmi output.. which has a 5 frame ( approx) lag with sound vs. video. But lag is a different issue.. your echo is simple feedback stuff. Not like putting guitar pickup right next to speaker of amplifyer on stage, which gives you the squeal, but the use of mic and speaker at same time in your program ( computer ).

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0
Participant ,
Dec 24, 2020

Copy link to clipboard

Copied

I already got it from another post on this forum. I just needed to check the box "Mute input during timeline recording". 

Thanks 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0