Highlighted

iMac Pro suddenly seriously lacking in Timeline Playback

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

My iMac Pro suddenly seriously lacks in Timeline Playback in projects it has never before. That also happens when I create new projects. It started some time in 14.4 version and did not get better in 14.5. 4K and even 1080p lacks in normal playback sometimes and latest when applying some lumetri settings it totally goes bad. Even on 1/8 playback quality.

I have tried all the typical stuff to increase playback speed which can be found all over the web.

 

It must be some kind of new setting I need to change back due to a premiere pro update? Could it be a compatibilty issue between a new apple and premiere pro update?

 

One thing I noticed is that the graphic card shows higher memory and processor usage as usual. Both runs at "full power" most of the time when it is lagging. I am pretty sure that was not the case before although I cannot confirm 100%.

 

Please help, any ideas? Thanks in advance.

 

 

 

TOPICS
Editing, Effects and Titles, Freeze or hang, Hardware or GPU, Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

iMac Pro suddenly seriously lacking in Timeline Playback

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

My iMac Pro suddenly seriously lacks in Timeline Playback in projects it has never before. That also happens when I create new projects. It started some time in 14.4 version and did not get better in 14.5. 4K and even 1080p lacks in normal playback sometimes and latest when applying some lumetri settings it totally goes bad. Even on 1/8 playback quality.

I have tried all the typical stuff to increase playback speed which can be found all over the web.

 

It must be some kind of new setting I need to change back due to a premiere pro update? Could it be a compatibilty issue between a new apple and premiere pro update?

 

One thing I noticed is that the graphic card shows higher memory and processor usage as usual. Both runs at "full power" most of the time when it is lagging. I am pretty sure that was not the case before although I cannot confirm 100%.

 

Please help, any ideas? Thanks in advance.

 

 

 

TOPICS
Editing, Effects and Titles, Freeze or hang, Hardware or GPU, Performance

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

I must add. That problem does not exist in PP 2019!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0