Imported music and video with sound ischoppy when played/reviewed in my Preniere project windows

Explorer ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

After importing a video with sound and a music clip - all from my PC - the sound seems to skip and choppy when playing/reviewing in my Permiere project windows.  Both sound fine whe played outside of Premiere. The video was a simple narration video recorded on my PC using my camera and mic, and the music is and mp3 track. Is there a setting I need to adjust or conversion that needs to be made before import? I orignally started the project in Premiere Rush and had not problems. Instead of opening that project in Pro, I decided to start from scratch with the same media imported new. Any help would be greatly appreciated.

 

Ken

 

Moved from Using the Community (which is about the forums) to the correct forum... Mod
To find a forum for your program please start at https://community.adobe.com/

TOPICS
How to

Views

112

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 28, 2021 Jan 28, 2021
Make sure default audio input is set to None.  

Likes

translate

Translate

Translate
Most Valuable Participant ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Convert mp3 to wave and try again.

Which camera did you use?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Thanks Ann,

 

Changing the preferences as recommended by Jeff, did resolve the choppy,skipping audio problem without changing the file format. In answer to your question however, I used my PC camera, but used a Focusrite microphone and interface module for the mic input.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Make sure default audio input is set to None.

PrAudioHardwarePrefs.jpg 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines