Highlighted

Imported project with all clips from the start

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

I just imported one project to another computer with a better graphic card to proceed to color grading my project, but I've just found out Premiere slipped the footage inside of all the clips on the timeline so that they are now at the start of each take instead of the cut I had saved (now they all start at 0'00'').

Both the computer I created the project on and the one I've imported it onto use the same version of Premiere Pro (14.3.1).

All the files are Blackmagic RAW.

Any help wolud be appreciated.

TOPICS
Editing, Error or problem, Import

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported project with all clips from the start

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

I just imported one project to another computer with a better graphic card to proceed to color grading my project, but I've just found out Premiere slipped the footage inside of all the clips on the timeline so that they are now at the start of each take instead of the cut I had saved (now they all start at 0'00'').

Both the computer I created the project on and the one I've imported it onto use the same version of Premiere Pro (14.3.1).

All the files are Blackmagic RAW.

Any help wolud be appreciated.

TOPICS
Editing, Error or problem, Import

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 03, 2020 0
Adobe Community Professional ,
Aug 03, 2020

Copy link to clipboard

Copied

The Autokroma BRAW Studio plugin has a utility that can fix this, go to their website and perhaps ask for assistance. They're very good about helping for this.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 0
Explorer ,
Aug 14, 2020

Copy link to clipboard

Copied

Hello,

 

As said Neil, you are facing what we call the "PPro 2020 Shift Issue". This issue happens when you need to re-link your files in your project.

 

In the BRAW Studio Panel, you have a tool that will help you to relocate the project files before to load the project, and so it will prevent the bug to happen.

 

Here is an article with more explanations about this : https://www.autokroma.com/blog/Premiere-Pro-Timeline-Shift-First-Frame-After-Moving-Project-Relinkin...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 1