Imported video has no audio when put in timeline

New Here ,
May 19, 2020

Copy link to clipboard

Copied

When I move my imported media into the timeline, there is no audio track. Audio can be heard in the preview when i double click on it from my browser. Any assistance is appreciated.

 

Cheers

TOPICS
Anywhere, Audio, Error or problem, How to, Import

Views

354

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , May 19, 2020
Ann Bens Adobe Community Professional , May 19, 2020
Most common user error is not source patching the track.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Most common user error is not source patching the track.

source patching.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 19, 2020

Copy link to clipboard

Copied

Indeed it was just that. Rookie mistake is what my colleagues would call it lol. Thank you for helping me to resolve my issue. Have a good one.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 09, 2021

Copy link to clipboard

Copied

OH. MY. GOD! Pretty sure I was going to have a heart attack. Thank you for the answer. So simple, geez!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more