Imported videos showing up Green

Community Beginner ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

I am having an issue with 180VR (3D) video only showing up as green in the viewer when using Premiere Pro 14.0.4.  It is making editing videos near impossible.  When I use other players (such as MS media player, etc.) the video plays just fine all the way through.  I have tried letting the video render but that doesn't seem to work either.  The other thing is that it is random (please see attached example). Some videos work just fine for viewing while editing but others do not.  Any help or advice that can be provided to get my videos in an editable state would be greatly appreciated. Thanks!

Premiere Example.JPG

TOPICS
Error or problem, Import, Performance

Views

559

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 26, 2020 Mar 26, 2020
Thanks everyone for your input.  I was able to figure it out by changing my computer settings to be dedicated to the NVIDIA MX150 graphics card and changing some internal setting in the 3D video processing program.  Everything is importing great to Premiere now...no more green videos!!!

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/Premiere-Pro/FAQ-How-to-reset-trash-preferences-in-Premiere-Pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Thank you for the response.  I tried both but to no dice.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Green usually means issue with the gpu.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Please make sure that your Graphics Card Drivers are up to date.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

I have a GeForce MX150 and from what I can tell, all drivers are up to date.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

"I tried both but to no dice."

 

Did you try the third thing I suggested:

"If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site."

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

haha, sorry missed that last one...I will try that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

Thanks everyone for your input.  I was able to figure it out by changing my computer settings to be dedicated to the NVIDIA MX150 graphics card and changing some internal setting in the 3D video processing program.  Everything is importing great to Premiere now...no more green videos!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hello! Glad to know you could fix it.

 

Do you mind sharing how did you do that? I am not very skilled with technology and I am having the same problem yoy had, but with Afer Effects.

 

Green media: I even exported the video and still green.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hi,

 

I have a PC so if you don't perhaps take this with a grain of salt:

 

From the main desktop screen, right click anywhere that doesn't have an icon.  You should see a window pop up with the ability to select "NVIDIA Control Panel".  When you select that, the control panel will pop up and you can then select "Manage 3D settings" and "Set PhysX Configuration" from the left hand ribbon.  There should be a drop down where you can select either "auto-select", "High Performance NVIDIA Processor" or "Integrated Graphics Card".  Select the High Perfromance option under both selections and this should do it.

 

If you have a different GPU make or a Mac, this is probably going to require different steps, but this is what worked for me.

 

Cheers,

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines