Highlighted

Importing Clips to TimeLine PP stop responding

New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

hello, first time ever reaching out here. 

I have a folder footage shot using Sony A7iii. 

Some clips work fine in PP, and randomly the others just make PP pro not respond, soon as I delete the clips from the Project file, everything starts to work fine?

 

I have tried to reencode the clips, change file names etc, cleared cache still don't work 

Its a paid subscription with the lastest updates installed. 

Topics

Editing, Freeze or hang, Import, Performance

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing Clips to TimeLine PP stop responding

New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

hello, first time ever reaching out here. 

I have a folder footage shot using Sony A7iii. 

Some clips work fine in PP, and randomly the others just make PP pro not respond, soon as I delete the clips from the Project file, everything starts to work fine?

 

I have tried to reencode the clips, change file names etc, cleared cache still don't work 

Its a paid subscription with the lastest updates installed. 

Topics

Editing, Freeze or hang, Import, Performance

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Post comp specs, gpu and driver. OS build, Premiere build.

Do you let Premiere load/conform everything before doing anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...