Highlighted

Importing .srt subtitles

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

I'm trying to import .srt subtitles into a HD project

 

Unfortunately, they appear very small, and once scaled up they appear pixelated. 

 

Is there a way to:

- Import them in a larger size?

- Resize and change formatting on all subs without having to adjust each line individually?

 

200224 HCC Ad English (subtitles) .00_00_02_12.Still002.jpg200224 HCC Ad English (subtitles) .00_00_02_10.Still001.jpg

 

 

Adobe Community Professional
Correct answer by Stan Jones | Adobe Community Professional

Open the caption stream in the Caption Panel. Select all (either right click, "select all," or click first caption/shift click last). Change font.

 

Do not upscale in effect settings.

 

Or in the Caption Panel, select Import Settings before importing. Set override there.

 

I assume you are using Open Captions?

 

Stan

Topics

Editing, Effects and Titles, Error or problem, How to, Import

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing .srt subtitles

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

I'm trying to import .srt subtitles into a HD project

 

Unfortunately, they appear very small, and once scaled up they appear pixelated. 

 

Is there a way to:

- Import them in a larger size?

- Resize and change formatting on all subs without having to adjust each line individually?

 

200224 HCC Ad English (subtitles) .00_00_02_12.Still002.jpg200224 HCC Ad English (subtitles) .00_00_02_10.Still001.jpg

 

 

Adobe Community Professional
Correct answer by Stan Jones | Adobe Community Professional

Open the caption stream in the Caption Panel. Select all (either right click, "select all," or click first caption/shift click last). Change font.

 

Do not upscale in effect settings.

 

Or in the Caption Panel, select Import Settings before importing. Set override there.

 

I assume you are using Open Captions?

 

Stan

Topics

Editing, Effects and Titles, Error or problem, How to, Import

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Open the caption stream in the Caption Panel. Select all (either right click, "select all," or click first caption/shift click last). Change font.

 

Do not upscale in effect settings.

 

Or in the Caption Panel, select Import Settings before importing. Set override there.

 

I assume you are using Open Captions?

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Yes using open captions.

 

Thanks a lot all sorted now 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Excellent!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...