Impossible to export in any format with nested, un-pre-rendered Sequences.

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I worked on several Premiere Pro Projects and had no issues rendering and exporting.


Then I started two new projects and exporting in any format is wildly unpredictable as to whether or not it works.

 

think it may have something to do with nested Sequences. I have one project, that has about 18 different "main" sequences. Each of those have an intro and an outro, which are nested within the main Sequence as a Sequence. And within those is another nested Sequence for a universal animation I'm using.

 

I did nested sequences on both, and whenever Media Encoder (or PP) fails, it seems to be at the end of the render, where my outro is.

 

In other cases it fails when I am pre-rendering in PP, and will happen mid-video, where there is no nested sequence or animation of any kind.

 

One of the project is 4K footage, with proxies. The other is horrible low quality footage (like 720p been exported and terribly compressed by the person who provided me the footage).

 

I had After Effects rendering green screen footage for the 4k project, that too failed frequently.

I run a Razer Blade 2019 with GeForce RTX 2070 with Max-Q and 16Gb and a 2Tb internal SSD. Editing locally for the 4k project, editing over a network drive (with no noticeable performance difference) for the low quality footage project.

 

Attached are some of the 6-8 total types of errors I receive. Any insight would be greatly appreciated.

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

94

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

screenshot.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Bug - Premiere Pro Rendering - Output Moduel Failed - Razer Blade Graphics Card.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Screenshot_2.pngScreenshot_3 (1).pngScreenshot_3.pngBug - Razer Blade 2019 - Out of Memory Browser Crash - During same time as Adobe Premiere Proxy creation issues..pngScreenshot_1.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines