Highlighted

In New Project, cannot move media from library to sequence.

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

I just completed a project with no problems. Then I created a new project and suddenly I can't create a sequence with imported media. I see a yellow line and a 'no' hand icon when trying to move the media (see screenshot). Has anyone seen this before? Any ideas how I can fix it? Thanks!

Mike98A2_0-1602216150420.png

 

TOPICS
Editing, Error or problem, Import, Performance

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

In New Project, cannot move media from library to sequence.

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

I just completed a project with no problems. Then I created a new project and suddenly I can't create a sequence with imported media. I see a yellow line and a 'no' hand icon when trying to move the media (see screenshot). Has anyone seen this before? Any ideas how I can fix it? Thanks!

Mike98A2_0-1602216150420.png

 

TOPICS
Editing, Error or problem, Import, Performance

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

Have you tried creating new sequence from your clip using either right-click or New Item icon?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0