In playback monitor, the footage will have areas (same all the time) get distorted

Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

In playback monitor, the footage will have areas (same all the time) get distorted but not in program monitor. This just happened after second to last update and I use the time line to play videos out to screens.

 

Also, once this starts, if you try to create an mp4 of it by expoorting and place it back in the timeline, it will still do it in the same place.

 

It does it on all 3 of my computers so it's a software probem. btw, audiuo stays fine while the video breaks up.

 

Thanks,

Tony

TOPICS
Error or problem, Hardware or GPU, Performance, User interface or workspaces

Views

629

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 23, 2021 Jun 23, 2021
Here's the fix. Makes total sense and I'm surprised more people are not using the transmit monitor to of had this issue. Thanks to sandboxvideo for the fix!  First, close out of all Adobe programs. Next, right click on your Windows desktop and navigate to your Nvidia Control Panel or the equivalent version for AMD.  Then, find manage 3d settings and in Global Settings, scroll down until you find “Vertical Sync” and set it to “ON”. Make sure you click apply for changes to take effect.That’s it.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Playback monitor versus program monitor ... not sure which is which. PrPro has a Source monitor, Program monitor, Reference monitor, and Transmit Out ... and most of us normally think of the playback for sequences being shown in the Program monitor.

 

So I'm puzzled.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Transmit Out would be the correct term then. Think if you were in Premiere working and took your HDMI out to a LCD TV set for larger viewing the final product. While doing this, the footage plays fine in your program out monitor on your computer inside PP, but on the Transmit Out monitor it has areas where it distorts like it's getting power interference.   Tonight I'm going to try: Preferences > Media and uncheck "Enable hardware accelerated encoding and decoding (requires restart)" then Save, Quit, since I have an NVIDIA graphics card and this just started with the second to last update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Yes, Transmit Out. It's all rather confusing for so many users. So much terminology.

 

Post back what your results are either way, please. And which TV are you using? Straight HDMI out of the GPU?

 

Do you get the same troubles with different frame-size sequences? As for say 1920x1080 versus 3840x2160?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I'm display port on my main set up but HDMI in the field. I've done this for years and this is a new one.    Yes, I've tried different sequences, making a copy of th file and re-inserting into the timeline, converting the video file, new timeline, all the same on the Transmit Out. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

At different frame-sizes for those sequences? Just again to make sure.

 

This isn't something I've seen other posts about, I've never had the issue myself, and trying to sort out the data for what might be a potential cause.

 

Oh ... just remembered ... I've seen colorists that had similar issues with feeding their client TV signal from their system. Where the issue was either something in the LUT/breakout device/box or more commonly a problem with the HDMI cord in use. A couple times solved by changing settings in the TV itself.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Yes different size sequences and different pre-set sequences just to see if it cleared it up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

So ... wondering if this is a 'switch' in the TV somewhere, doesn't like the hz the image is delivered at perhaps ... or if it's and HDMI cord issue.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Didn't fix the issue. I'll give it a couple weeks for a fix, then change the system I need this output to work for. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

"It does it on all 3 of my computers so it's a software probem."

It could be a software problem... but what's another common denominator? Same footage on all 3 computers? So it could be the footage. Especially if it happens at the same point even after export. Does this interference occur when you put on the timeline, say, the Adobe Universal Counting Leader?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

It's different footage from different clients for the last month. My sequence can have different size files and frame rates in it and I either convert or manually fit them. I've done this for years so it's not cables or anything but if the new video formats are throwing off PP I'll have to go to Pro Presenter for live events and size my program monitor to watch playback on a large screen and drop the Transmit Out all together. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

Here's the fix. Makes total sense and I'm surprised more people are not using the transmit monitor to of had this issue. Thanks to sandboxvideo for the fix! 

 

 

First, close out of all Adobe programs. Next, right click on your Windows desktop and navigate to your Nvidia Control Panel or the equivalent version for AMD.  

Then, find manage 3d settings and in Global Settings, scroll down until you find “Vertical Sync” and set it to “ON”. Make sure you click apply for changes to take effect.

That’s it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines