Incorrect Audio After .vob Transfer

New Here ,
Dec 15, 2020

Copy link to clipboard

Copied

I've been importing .vob files and premiere has been converting them to .mp4 files for me but with some of the discs, when I put the video onto the timeline it has the audio from separate discs attached to it. I'm doing them in a new project each time so they shouldn't have any of the information from the other discs. Sometimes it transfers properly but it keeps transferring the wrong audio. I've tried closing the project and doing it over but the audio stays the same. If someone could let me know if there's a solution, I would greatly appreciate it.

Adobe Community Professional
Correct answer by Jeff Bellune | Adobe Community Professional

Do any of the .vob files have the same name, even if in different folders?

Try Preferences>Media Cache>Delete cache files.

Also try Sequence>Delete sequence render files.

TOPICS
Audio, Error or problem, Import

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Incorrect Audio After .vob Transfer

New Here ,
Dec 15, 2020

Copy link to clipboard

Copied

I've been importing .vob files and premiere has been converting them to .mp4 files for me but with some of the discs, when I put the video onto the timeline it has the audio from separate discs attached to it. I'm doing them in a new project each time so they shouldn't have any of the information from the other discs. Sometimes it transfers properly but it keeps transferring the wrong audio. I've tried closing the project and doing it over but the audio stays the same. If someone could let me know if there's a solution, I would greatly appreciate it.

Adobe Community Professional
Correct answer by Jeff Bellune | Adobe Community Professional

Do any of the .vob files have the same name, even if in different folders?

Try Preferences>Media Cache>Delete cache files.

Also try Sequence>Delete sequence render files.

TOPICS
Audio, Error or problem, Import

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 15, 2020 0
Adobe Community Professional ,
Dec 15, 2020

Copy link to clipboard

Copied

Do any of the .vob files have the same name, even if in different folders?

Try Preferences>Media Cache>Delete cache files.

Also try Sequence>Delete sequence render files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 2
M.5EB4 LATEST
New Here ,
Dec 16, 2020

Copy link to clipboard

Copied

Thank you!!! You just saved me with this! All of the dvds did have the same file names and i just tried what you said and it worked!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 1
Advocate ,
Dec 15, 2020

Copy link to clipboard

Copied

Years ago I did some dvd stuff and vob files... and the bridges were due to content and smpte standard.

If you get the stuff in your project, with audio OK etc., save it AS something decent.... and then delete the source and move on... it's not worth working in the source if that makes any sense.

I guess I'm suggesting transcode via export. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 1