Intel Iris Graphics XE and Green Dots

New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I have been consistently getting green dots in my HP that I got last week, while my i3 Intel UHD was slow... it made videos. My i5 and Iris XE has resulted in green dots forming on the playback monitors. It was even exported in the video file...

is intel iris xe compatable with Premiere Pro?

TOPICS
Editing, Error or problem, Hardware or GPU

Views

152

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Mar 08, 2021 Mar 08, 2021
Update: I've installed the lastest version of the Intel's driver (27.20.100.9316) and now I'm able to use the GPU acceleration.  https://downloadcenter.intel.com/es/product/80939/Gr-ficos  Hope this works for you. 

Likes

translate

Translate

Translate
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

2021-03-01.png2021-03-01 (1).png2021-03-01 (2).png2021-03-01 (3).png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

1) Try to update drivers: https://downloadcenter.intel.com/product/211012/Intel-Iris-Xe-Graphics-Family

2) If not help - try to turn off Hardware accelerated DEcoding in Preferences > Media... Remember to clear media cache each time you change this settings.

3) Always do clean media cache after any app/driver update: Preferences > Media Cache => Delete all media cache files from the system. Ideally do it manually - close Adobe PP/AME/AE, go to cache location and delete folders: Media Cache, Media Cache Files, PTX, Peak Files

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Thank you! I've been seeing post after post where people reccomend updating/rolling back the driver or switching mercury playback to software for similar issues, but neither of those did the trick for me. Turning of hardware accellerated decoding finally did the trick! I am so happy!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I've got the exact same problem. Updating the driver at Intel's website didn't work for me. 

I turned off hardware accelerated DEcoding in preferences for Premiere Pro and Media Encoder and IT WORKED.

I guess this is kinda a temporal solution: you loose a lot of encoding power because the graphic card doesn´t help the proccesor in this mode. A 4:00 minutes video managed to be exported in 4:00 minutes, so it increases the exporting time, but at least it works. 

 

I'm sure this will get fixed with an intel driver.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Update: I've installed the lastest version of the Intel's driver (27.20.100.9316) and now I'm able to use the GPU acceleration. 

 

https://downloadcenter.intel.com/es/product/80939/Gr-ficos 

 

Hope this works for you.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines