Interlacing Blur when exporting from Premiere Pro

New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hello, 

 

I have this issue with my exports that any clip that seems to be sped up or slowed down, will have these horizontal interlacing blurs on them. In the preview it looks perfectly fine, it is only noticable once I export them. 

 

My export settings are pretty standard: 

Screen Shot 2021-05-10 at 2.07.50 PM.png

 

I attached a screenshot of what it looks like. 

 

Screen Shot 2021-05-10 at 2.06.24 PM.png

 

Any advice or tips are greatly appreciated! Thank you! 

 

TOPICS
Editing, Effects and Titles, Export, Formats

Views

292

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 10, 2021 May 10, 2021
HD is never lower. If its interlaced footage set it to upper, otherwise set it to progressive. Set export to progressive and turn off max render (and max depth if checked)

Likes

Translate

Translate
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

LATEST

HD is never lower. If its interlaced footage set it to upper, otherwise set it to progressive.

Set export to progressive and turn off max render (and max depth if checked)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines