Interpret footage option is greyed out.

New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Hi, I have tried the fix that is recommended in a previous post regarding the same issue but it has not worked for me. When I select interpret footage the following is grayed out and not available to me. Frame Rate, Field Order, Alpha Channel. I can not select any of these options. Any information as to what I might be doing wrong would be greatly appreciated. Best regards.

TOPICS
Editing

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Which previous post, what fix.

Post screenshots incl properties clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

The post I am referring to is one from back in 2015. It said to remove the files from the timeline and then try to modify them. My files are not in the timeline so that does not apply to me. I need to change the frame rate from 1 to 23.97 But it is not allowing me to do so.20210411_135801.jpg20210411_135839.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

That function is for video, not for still images. No wonder it does not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

It's JPEG files as im working on a timelaps. I've watched seen people do it with these files so they are obviously doing something that I am missing.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

As has been described, still images don´t have a frame rate per se. For timelapse you probably want to explore Edit > Preferences > Timeline and play with the Still Image Default Duration. By doing this you can set each image to let´s say 1 frame. Mind you that changing this will not affect any images you already have imported, the setting only affects images you import after you have changed the setting. 

 

Sometimes Edit > Preferences > Media > Indeterminiate Media Timebase is very valuable as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines