Is this slowness normal?

New Here ,
Jan 03, 2021

Copy link to clipboard

Copied

I'm running a Razer Blade 2019 with NVidia GeForce GTX 2070 with Max-Q and 16GB RAM as well as an Intel Core i7-9750H 2.6Ghz with TurboBoost.

 

Yet, I'm getting extraordinarily long rendering times for simple animations which you can see here: https://www.loom.com/share/e6093186e5d84948ade1c948f0792170

And extremely long load times when switching from one Essential Graphics asset to another which you can see here: https://www.loom.com/share/67b9b9becbfe43cbb6f0af417843de41

 

Does any one else, with similar specs, experience this degree of slowness? Or does this seem to be unique to my system?

TOPICS
Hardware or GPU, Performance

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is this slowness normal?

New Here ,
Jan 03, 2021

Copy link to clipboard

Copied

I'm running a Razer Blade 2019 with NVidia GeForce GTX 2070 with Max-Q and 16GB RAM as well as an Intel Core i7-9750H 2.6Ghz with TurboBoost.

 

Yet, I'm getting extraordinarily long rendering times for simple animations which you can see here: https://www.loom.com/share/e6093186e5d84948ade1c948f0792170

And extremely long load times when switching from one Essential Graphics asset to another which you can see here: https://www.loom.com/share/67b9b9becbfe43cbb6f0af417843de41

 

Does any one else, with similar specs, experience this degree of slowness? Or does this seem to be unique to my system?

TOPICS
Hardware or GPU, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 03, 2021 0

Have something to add?

Join the conversation