Highlighted

Issue with anamorphic video playback and export. Video is stretched horizontally. Any ideas?

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Hello, 
While editing and exporting anamorphic video I am running into an issue. The playback and export is stretched horizontally by what looks like 2x. I can play it back normally if I click on the "High Quality Playback" option (the wrench under the video preview window).

But I cannot get it to export correctly. 

Paused video - looks correct

 

Normal frame - paused.png

Playing video - stretched

Stretched frame - playing.png

Playback Preview Window settings

Playback Preview Window.png

Interpret Footage settings.pngSequence Settings .pngstretched frame - h.264 export.pngStretched frame - high bitrate export.pngStretched frame - quicktime export.png

Footage details.png

Please advise!!

TOPICS
Error or problem, Export, Formats

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with anamorphic video playback and export. Video is stretched horizontally. Any ideas?

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Hello, 
While editing and exporting anamorphic video I am running into an issue. The playback and export is stretched horizontally by what looks like 2x. I can play it back normally if I click on the "High Quality Playback" option (the wrench under the video preview window).

But I cannot get it to export correctly. 

Paused video - looks correct

 

Normal frame - paused.png

Playing video - stretched

Stretched frame - playing.png

Playback Preview Window settings

Playback Preview Window.png

Interpret Footage settings.pngSequence Settings .pngstretched frame - h.264 export.pngStretched frame - high bitrate export.pngStretched frame - quicktime export.png

Footage details.png

Please advise!!

TOPICS
Error or problem, Export, Formats

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2020 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Having the exact same issue. Working with Braw Footage 2x anamorph. Didn't have the problem bevore updating to the newest version of premiere pro. What's the deal here??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0