Highlighted

Issue with not being able to disable LUT on Arri footage. 'Disable Master Clip' option greyed out.

New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi Guys, 

Just imported some Arri 2K Anamorphic Footage and Prem has put a LUT on it straight away. I assume it's the LUT used on the monitors on set.

 

Usually you can just disable the master clip but it's greyed out. It's fine to edit with the LUT on but i'll need to export it as log for when we colour grade it. 

 

Any Ideas?

Thanks!

Adobe Community Professional
Correct answer by Mike Dziennik | Adobe Community Professional

If you right click and choose Modify>Interpret Footage... then look at the Color management settings at the bottom of that dialogue. Is there an Input LUT and what colorspace is being detected?

TOPICS
Editing

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with not being able to disable LUT on Arri footage. 'Disable Master Clip' option greyed out.

New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi Guys, 

Just imported some Arri 2K Anamorphic Footage and Prem has put a LUT on it straight away. I assume it's the LUT used on the monitors on set.

 

Usually you can just disable the master clip but it's greyed out. It's fine to edit with the LUT on but i'll need to export it as log for when we colour grade it. 

 

Any Ideas?

Thanks!

Adobe Community Professional
Correct answer by Mike Dziennik | Adobe Community Professional

If you right click and choose Modify>Interpret Footage... then look at the Color management settings at the bottom of that dialogue. Is there an Input LUT and what colorspace is being detected?

TOPICS
Editing

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2020 0
Adobe Community Professional ,
Nov 07, 2020

Copy link to clipboard

Copied

Have you tried right clicking on the clip in the project panel and choosing 'Disable Masterclip Effects'?

Not sure it would be greyed out but the command above should disable any and all masterclip effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi Mike,

 

Yeah I've tried this, still greyed out which is really strange. 

 

Some of the thumbnails of the shots are log and then when I hover over them for a preview or insert into the timeline, the LUT appears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0
Adobe Community Professional ,
Nov 07, 2020

Copy link to clipboard

Copied

If you right click and choose Modify>Interpret Footage... then look at the Color management settings at the bottom of that dialogue. Is there an Input LUT and what colorspace is being detected?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 1
5F9C LATEST
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

BINGOOOO! Sorted 

Went on to interpret footage > colour manegment > and unticked the embedded LUT. 

 

Thank you SO much Mike!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0