Issue with Opacity Masking - Out of Border

Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hi all,

 

I am trying to do some masking transition but i face an issue. The mask go out of the border as you can see below:

 

Screenshot 2021-04-19 at 20.20.29.png

For the context, i have shot in 2 differents resolutions :

  • 3840 x 2160 (GoPro Hyperlapse)
  • 2704 x 1520 (GoPro Video)

 

My sequence is set as 2704 x 1151 to have this cinematic look (2,35).

So as i said before when i am trying to do some masking with key frames in the first resolution (3840x2160), it doesnt work properly, and the mask go out of the border.

I have already tried to scale to frame size my clip when i have dropped them in the sequence but i still face this issue.

 

Do you have any idea?

 

Thank you for your help.

 

Regards,

TOPICS
Editing, Error or problem, Formats

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 19, 2021 Apr 19, 2021
I have found the issue, in fact i had set up the speed at 150%, that's why when applying the mask after it was moving between 2 frames. if i dont apply a speed ramp, it's working well. I will try to manage how to apply a mask on a clip with some speedramp. Thank you for your help Byron !

Likes

Translate

Translate
Adobe Community Professional ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Make sure you have the correct clip selected in the timeline tracks, you could have an active clip below the one you see in the Program panel because in the timeline it is one Track above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hi Byron,

 

Thank you for your reply.

I took more screen shot of my issue.

As you can see below i select the good clip and use a opacity mask:

Screenshot 2021-04-19 at 20.59.33.png

Then i move foward 1 frame to continue my masking :

Screenshot 2021-04-19 at 21.00.02.png

Then, when i go back to the first frame, the mask just moved:

Screenshot 2021-04-19 at 21.00.10.png

 

I have done this masking several times before and i never had an issue. I think it might be due to the different resolution that i have but i am not able to fix this problem.

 

Regards,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

You're right, what is happening doesn't make sense. It seems like a preview error, it might be necessary to clear the media chache from the preferences. Close the project and then go to Premiere Pro preferences and delete it. Then try again.

 

Captura de Pantalla 2021-04-19 a la(s) 11.07.40.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

I have found the issue, in fact i had set up the speed at 150%, that's why when applying the mask after it was moving between 2 frames. if i dont apply a speed ramp, it's working well.

 

I will try to manage how to apply a mask on a clip with some speedramp.

 

Thank you for your help Byron !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

You're welcome, Froz_.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines