Issues Rendering Certain Footage/Project

New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Hi all!

I'm having trouble exporting my footage in Premiere Pro (in Media Encoder as well). All is swell when I first start rendering but it eventually stops about 10-30 seconds in. This isn't on a certain frame or a certain part of the project - it seems to happen at random. I've had something like this issue before but I've tried all of the things I did then to fix it to no avail. This is especially frustrating now because every time I tell Media Encoder or Premiere export to stop rendering it (since it never finishes), it will freeze the program and I have to force quit it. Even worse, I can't even get to the render screen now. I load into the project, don't touch it for 5 minutes so it has ample time to load, and about three clicks in it freezes and I have to force quit again. I highly doubt this is a reflection of my PCs ability to handle this footage, especially since I've done so before.

 

Something else to note: I have several AE compositions in this sequence I'm trying to export. However, as I'll note in a bit, I'm still having trouble rendering even without the comps included.

 

Here's what I've tried already:

1. Turning it on and off again (A.K.A restarting the program & my computer about a million times)

2. Removing all effects (Lumetri is the only one applied to these clips)

3. Rendering in a different sequence

4. Rendering in a different project

5. Rendering without Adobe Media Encoder

6. Updating all my applications (I tried rendering something before the update and I'm fairly sure I ran into the same problem but I can't be certain because I closed the program and tried to do it later. By the time "later" came, I had already updated my applications)

7. Pulling all of my hair out

 

Here's what I've tried that has (sort of) worked:

1. Rendering a tiny portion of the clip - it successfully renders when it's dealing with 2-3 seconds of content. This includes rendering the AE comps. The full video is around 2 minutes.

 

I've more or less isolated the problem to the program. This problem rendering persists in an entirely different project saved to a different drive with different footage (which is also on a different drive). The footage I tried to render in a different project was 1080p, 30FPS, MP4. The footage I need to render is 4k, 24FPS, MP4. Here are my PC specs:

 

OS: Windows 10

MB: MSI Z390-A PRO

CPU: I9 9900k @ 3.60GHz

GPU: EVGA GEFORCE RTX 2080TI

RAM: 64GB DDR4 2666MHz

STORAGE: 4 SSDs in RAID 0 (This is where my footage is stored. Don't worry about volatility, I have 4 backup locations), 1 SSD for system, 2 1TB HDD, 1 500GB NVME M.2 SSD

 

I'm at my wit's end here and I have people waiting on me to complete this project at work. I'd greatly appreciate any insight you have into this issue. Thanks in advance for your help!

 

Best Regards,
Erin Joan 

 

 

TOPICS
Crash, Editing, Export, Freeze or hang

Views

43

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation