Jittery playback, with absolutely no reason to be jittery...

New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Brand new built computer

  • AMD Ryzen 3700X 8-core/3.59 GHz
  • 32GB Ram
  • 1TB M2 drive (OS and project files)
  • 512GB SSD for scratch/cache
  • AMD Radeon Pro 5500W workstation card

 

Literally any clip I load into Premiere has jittery playback and is dropping frames like crazy. Even a 100MB 30-second clip. I have GPU Acceleration turned on. I have "High quality playback" unchecked, and even have playback set to 1/4 resolution. This makes absolutely no sense to me why everything in Premiere is playing with dropped frames.

 

When I look at my task manager, nothing is jumping out. CPU is at 7%, Memory 25%, Disk 0%, GPU 5%. I'm baffled. Any ideas?

TOPICS
Editing, Hardware or GPU, Performance

Views

93

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

0) Make sure that AMD Freesync is off in driver control panel

1) Try Preferences > Audio Hardware > Default Input => select "No Input"
2) Try on/off "Mercury Transmit" option (Preferences > Playback > Enable Mercury Transmit)

3) Reset workspace: Window > Workspaces > Reset to saved layout 
4) Try Preferences > Device Control > none
5) If you are working with 2+ monitors, try if a single display setup has same issue

 

If nothing above helps - Try to turn off Hardware accelerated DEcoding in Preferences > Media... Remember to clear media cache each time you change this settings, also after any app/driver update as well. Close PP and manually clean media cache (goto %USERPROFILE%\AppData\Roaming\Adobe\Common and clean/delete folders: Media Cache, Media Cache Files, PTX, Peak Files)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

I should also add... opening After Effects and importing the exact same clip, I can play it back at full resolution in the timeline with zero jitter.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines