Jumping/stuttering frames in export

New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

I am working on some VR videos, and after the export the video has bad quality and stutters a lot. I have tried multiple solutions. such as changing the profile, level, bitrate and changing from VBR to CBR and back again. Nothing seems to work, i cant pump the bitrate up any higher since the app where this video needs to go on allows a max of 500 MB. (if you cant read the export settings, tell me and i will try to translate it) if you cant find the problem directly, take a look at the walls of the church and the floor in front of the two people sitting by the statues.

TOPICS
Error or problem, Export

Views

55

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 23, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sanderk20879665 AUTHOR LATEST
New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

Hello Ann, is there a way for me to delete/edit this topic? so i can embed the video and images, the "more" button isnt showing anything...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more