Highlighted

Key Commands Not Working In Timeline

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

Does anyone know how to fix key commands not working in the timeline? (Nudge, copy, paste, etc)

They're working fine in the media brower

If your timeline is a floating panel your shortcuts won't work, search for "Bug with floating panels in 14.5" in the forum form for more info

TOPICS
Editing, User interface or workspaces

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Key Commands Not Working In Timeline

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

Does anyone know how to fix key commands not working in the timeline? (Nudge, copy, paste, etc)

They're working fine in the media brower

If your timeline is a floating panel your shortcuts won't work, search for "Bug with floating panels in 14.5" in the forum form for more info

TOPICS
Editing, User interface or workspaces

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0
New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

I'm using v14.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

And on windows 10. sorry, should've put all this info in the original post

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Engaged ,
Oct 21, 2020

Copy link to clipboard

Copied

If your timeline is a floating panel your shortcuts won't work, search for "Bug with floating panels in 14.5" in the forum form for more info

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 1
New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

Thankyou!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Adobe Employee ,
Oct 23, 2020

Copy link to clipboard

Copied

Hi jaredbato,

 

We're sorry about this poor experience. We are investigating a similar issue with undocked panels, which is getting resolved by docking the panels or using default workspace. Please refer to this article for more info on it. Hope it helps.

 

Thanks,
Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0