Highlighted

Keyframe [] Issue during Scale/Position (Screenshot of Example)

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi there. I am using images, then sleightly zooming in/out on each image, this also requires me to change position of where I am zooming in/out, and for some reason when I set the zoom/position at the end of the image it will make the scale and/or postion keyframe(s) at the start of the image change into a [] where it will then completely disable the keyframe(s) effect.. I then have to 'Clear Keyframes' and redo it, then that usually works, if not then clear and try again.
-
I did notice it happen ALOT more when I added in multiple countdown timers & radiant wipe to my project as this created lag within my PC, so I 'hide' those timeline layers for the entire project until I export and I also make sure I render timeline after every image/section I have complete. This definitely helps but I still have to deal with the odd keyframe [] issue here and there.
*Step 1 starts out as normal keyframe, then once I add in step 2, it changes into the [] result*
-
keyframe problems.jpg

TOPICS
Editing, Error or problem

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyframe [] Issue during Scale/Position (Screenshot of Example)

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi there. I am using images, then sleightly zooming in/out on each image, this also requires me to change position of where I am zooming in/out, and for some reason when I set the zoom/position at the end of the image it will make the scale and/or postion keyframe(s) at the start of the image change into a [] where it will then completely disable the keyframe(s) effect.. I then have to 'Clear Keyframes' and redo it, then that usually works, if not then clear and try again.
-
I did notice it happen ALOT more when I added in multiple countdown timers & radiant wipe to my project as this created lag within my PC, so I 'hide' those timeline layers for the entire project until I export and I also make sure I render timeline after every image/section I have complete. This definitely helps but I still have to deal with the odd keyframe [] issue here and there.
*Step 1 starts out as normal keyframe, then once I add in step 2, it changes into the [] result*
-
keyframe problems.jpg

TOPICS
Editing, Error or problem

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

If Premiere is acting up:

FAQ: How to reset (trash) preferences.

 

Might want to try to uncheck Pin to Clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Where is the 'Pin to Clip' selected? I cant seem to find it, only been using Premiere for a couple months so still figuring everything out lol 
Would like to try this before reseting all my preferences 
Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
Starskii LATEST
New Here ,
Oct 17, 2020

Copy link to clipboard

Copied

BUMP* Anybody else know what this problem is and how I can possibly fix it?

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0