Keyframe not working as expected

New Here ,
Dec 17, 2020

Copy link to clipboard

Copied

Please see attached video. Seems the second keyframe doesn't respond to changes in position. Note this is a frame hold created from another clip. Is this a bug? It works fine on a video clip, and it works fine if I remove the Color Balance (RGB) effect. In fact, I tried different Image Control options -- it works with Black & White but none of the other four. Thanks. 

 

https://youtu.be/83vB8X8WZwQ

Can someone look at this video and tell me why the first keyframe responds to the changes in position, but adjusting the second keyframe does not? Thanks.
TOPICS
Error or problem

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyframe not working as expected

New Here ,
Dec 17, 2020

Copy link to clipboard

Copied

Please see attached video. Seems the second keyframe doesn't respond to changes in position. Note this is a frame hold created from another clip. Is this a bug? It works fine on a video clip, and it works fine if I remove the Color Balance (RGB) effect. In fact, I tried different Image Control options -- it works with Black & White but none of the other four. Thanks. 

 

https://youtu.be/83vB8X8WZwQ

Can someone look at this video and tell me why the first keyframe responds to the changes in position, but adjusting the second keyframe does not? Thanks.
TOPICS
Error or problem

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 17, 2020 0
Adobe Employee ,
Dec 17, 2020

Copy link to clipboard

Copied

Hi bvy,

Have you tried this in a new project? What is the media and your full system specs? 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
New Here ,
Dec 17, 2020

Copy link to clipboard

Copied

Thanks. I just tried it in a new project and the experience is the same. The media is mp4 taken with a GH5. In a new project, I dragged a single clip over to the timeline, added a frame hold and expanded it, and on this clip, I added two keyframes similar to what's shown in the video... the first one responds to position changes, the second one does not. 

 

Let me know if you need anything else. 

 

OS Name Microsoft Windows 10 Pro
Version 10.0.19041 Build 19041
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name LAPTOP-K4HV0B4D
System Manufacturer HP
System Model HP Pavilion Laptop 15-cc5xx
System Type x64-based PC
System SKU 1KU36UA#ABA
Processor Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2904 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Insyde F.10, 7/28/2017
SMBIOS Version 3.0
Embedded Controller Version 46.21
BIOS Mode UEFI
BaseBoard Manufacturer HP
BaseBoard Product 8367
BaseBoard Version 46.21
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "10.0.19041.488"
User Name LAPTOP-K4HV0B4D\bvy
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 12.0 GB
Total Physical Memory 11.9 GB
Available Physical Memory 2.89 GB
Total Virtual Memory 21.7 GB
Available Virtual Memory 2.77 GB
Page File Space 9.82 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Adobe Community Professional ,
Dec 17, 2020

Copy link to clipboard

Copied

Does this occur if you move the playhead to the "2nd" position BEFORE creating the keyframe? AKA: Don't manually create the 2nd keyframe. Turn on stopwatch on position 1, move playhead to position 2 and simply adjust position WITHOUT manually creating a keyframe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
bvy LATEST
New Here ,
Dec 17, 2020

Copy link to clipboard

Copied

Yes that suggestion came up elsewhere. Tried that several times. Same result. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0