Keyframed Motion Positions create a blurry video when exported

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Hi,

 

I am using the Motion Position effect keyframed to keep my subject in the video centered on the screen.  It looks good in the preview, but when exported there is a lot of motion blur where the position has been set and keyframed. What am I doing wrong that it is showing up all blurry?  Is it an issue with my use of the Motion Position or is it a problem with my export settings?

 

Within Premier Pro the image looks pretty good and when previewing it is all good, but after export it has this crazy motion blur teh moments in the video when the position has been adjusted to keep the subject centered within the frame.  The rest of the video, without the position being keyframed, looks good after export, it's only the moments where the Motion/Position has been keyframed...

 

Thanks for your help,

Tom

 

  1.jpg2.jpg

TOPICS
Editing, Effects and Titles, Export, Formats

Views

104

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Post screenshot export settings with left tab to output with image (not black).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

first, what are your source properties and sequence settings?  If your sequence settings match your source properties, you've been scaling up your source in order to keep it centered in the frame and there will be some loss in quality.

And if you have applied any speed changes, try changing the frame blending settings in the speed change dialog to optical flow.  Will take much longer to render, but can sometimes vastly improve quality.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Thank you for your help Ann Bens and MGrenadier.  Here is a screenshot of the settings and export settings.

4.jpg3.jpg

There were no speed changes, and I think no scaling of the source, as it was filmed in 4K and making it in vertical format (1080 x 1920), so just using the position to keep the subject within the vertical frame.  

 

Here is a show of the keyframe positioning, am I doing something wrong here that is causing the issue?

5.jpg

Thank you for your help!

Tom

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Is your original footage interlaced?

Your preview codec is set incorrect.

Turn off Frame Blending in the export settings

and max render if you have a dedicated GPU.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines