Keyframes Disappear when Export as Motion Graphics Template

Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I have created a couple of 5 to 10 second motion graphics in Premiere Pro. I used to be able to export them as a template so I could re-use them. Lately, though, the export still works except all of the keyframes are bumped off the end of the graphic to around the 9 or 14 minute mark. I can copy and paste them back to the beginning where they belong but if I export it again, the keyframes shoot off the end again.

 

Any thoughts on what I'm experiencing and how to fix it?

 

Thanks.

TOPICS
Editing, Effects and Titles

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

can you share a short video showing us what exactly is happening 

and how are you exporting your mogrt from premiere pro?

also, did you update to the latest version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

Thanks, Carlos. I do appreciate yourr willingness to help.

 

I do plan to do that but I am in the middle of a big project with tight timelines. I have worked out a work-around for now. I am axious to find an answer and will do as you suggest when I have the time again. 

 

For now, yes, I am fully updated.

 

Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines