Highlighted

Keyframes won't work

Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

Hi,

I am currently working on a project and I tried to use keyframes, which won't work. This is the first time using Premiere Pro CC 2018, I never had the problem on the CC 2017 version. But now to my problem: When I create two keyframes, for example getting the opacity from 100 to 0, in the effects panel the opacity changes over time like it is supposed to, but not in the video. Even when rendering the video the effect doesn't happen... It always takes the first keyframe value and then applys it to the video, but no further changes are made by the second keyframe.

I hope I made myself clear...

Thanks

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

When Premiere is acting weird best is to trash preferences:

hold down shift+alt while opening Premiere (this shortcut will also reset plugin cache).

Views

17.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyframes won't work

Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

Hi,

I am currently working on a project and I tried to use keyframes, which won't work. This is the first time using Premiere Pro CC 2018, I never had the problem on the CC 2017 version. But now to my problem: When I create two keyframes, for example getting the opacity from 100 to 0, in the effects panel the opacity changes over time like it is supposed to, but not in the video. Even when rendering the video the effect doesn't happen... It always takes the first keyframe value and then applys it to the video, but no further changes are made by the second keyframe.

I hope I made myself clear...

Thanks

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

When Premiere is acting weird best is to trash preferences:

hold down shift+alt while opening Premiere (this shortcut will also reset plugin cache).

Views

17.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2017 3
Adobe Community Professional ,
Nov 01, 2017

Copy link to clipboard

Copied

Uncheck  "Composite in Linear Color' in the Project Settings.  I'm not at my editing computer now, but I think it is under the General tab.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
LEGEND ,
Nov 01, 2017

Copy link to clipboard

Copied

Let's get some details...

How To Ask For Help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Adobe Community Professional ,
Nov 01, 2017

Copy link to clipboard

Copied

When Premiere is acting weird best is to trash preferences:

hold down shift+alt while opening Premiere (this shortcut will also reset plugin cache).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 1
Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

Thank you, it worked on the first try!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
New Here ,
Nov 29, 2019

Copy link to clipboard

Copied

You are my idol 😄 Fixed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2019 0
New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

Same Problem here, but trashing preferences didn't work. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
Community Beginner ,
Jan 10, 2018

Copy link to clipboard

Copied

Do you use nested sequences? I had the same problem again when I changed the speed of the video within the nested sequence. Try applying the keyframes to the underlying sequence (if you use nested sequences).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

what do you mean man? i have the same problem too. i changed the speed of the video but now when i add keyframes (one at start and one on the end of the piece of video) for slowly zoom in it appears only the last stats of the zoom from the last keyframe. what can i do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
Adobe Community Professional ,
Jan 10, 2018

Copy link to clipboard

Copied

alds1133  wrote

i changed the speed of the video but now when i add keyframes (one at start and one on the end of the piece of video) for slowly zoom in it appears only the last stats of the zoom from the last keyframe. what can i do?

Put the clip that you changed the speed in a new sequence.  Then place that new sequence into the main sequence and then apply the zoom keyframes on the clip (new sequence) on the main sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 1
New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

thank you man. it worked. but it is all the video (6mins)... i had cut 5-6 seconds from this video

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
Adobe Community Professional ,
Jan 10, 2018

Copy link to clipboard

Copied

You're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
New Here ,
Aug 17, 2018

Copy link to clipboard

Copied

If anyone is still reading this.  I usually never put my input, but I was searching forever for an answer to my problem.  Im pretty sure I was having the same issue.  Mines was trying to keyframe the opacity to gradually increase but it wasnt working.  It would let me set the opacity at the very first keyframe but anything after that wouldnt make a difference.  I had the clip time remapped to slow down.  Found out I had to Nest it before i could start to do my keyframe work.  Hope that helps anyone with the same issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2018 1
Community Beginner ,
Sep 24, 2019

Copy link to clipboard

Copied

That was exactly my issue! Over one year later--thank you! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 0