Kinda Critical - beeping whenever I make a cut on audio or video. PPROJ 2019

Community Beginner ,
Feb 17, 2020

Copy link to clipboard

Copied

So I have a weird bug in Premiere Pro 2019. Basically anytime I use the razor tool to cut a piece of audio or video, it will create a beep on the cut and the beep isnt limited to the software. The beep will export as well. I checked the usual stuff (cleared cache, reset preferences, software being up to date, etc.). Also the audio matches the timeline settings. I am baffled and I have projects to get to clients and the beeping isn't acceptable.

I have found one workaround which is to put a transition on the cut and the beep gets quieter, but not completely inaudible (Its still there).

 

Any ideas? -Baffled in Loveland, CO

TOPICS
Audio, Error or problem, Export

Views

272

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 17, 2020

Copy link to clipboard

Copied

Did you try it with a brand new project, add a couple clips, put some cuts in there, see if it happens?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 18, 2020

Copy link to clipboard

Copied

I did and it doesn't happen in the new project. Guess I get to rebuild. Thanks Adobe. Also, thank you for your help. Sarcasm towards adobe aside, I really appreciate it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 18, 2020

Copy link to clipboard

Copied

Try Importing your sequence into a new project. It might import correctly then you wont have to rebuild, just check it thoroughly. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 18, 2020

Copy link to clipboard

Copied

Oh good idea. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 22, 2020

Copy link to clipboard

Copied

So I tried that and it didn't make a difference. Thanks though! Good ideas.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 17, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/Premiere-Pro/FAQ-How-to-reset-trash-preferences-in-Premiere-Pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html


Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 18, 2020

Copy link to clipboard

Copied

Thanks, I already tried this and got no change. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 17, 2020

Copy link to clipboard

Copied

Can you tell us the format of your source audio and your sequence settings?  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 18, 2020

Copy link to clipboard

Copied

Source audio is 48000khz 16bit and the sequence settings are 1920X1080 48000khz multichannel mapped to 3 stereo tracks. The preview settings are i-Frame only mpeg and 48000 khz audio.

Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 22, 2020

Copy link to clipboard

Copied

TEMP FIX: So I finally found a workaround. Not the easiest, but certainly not the hardest. I was using constant power to try and hide the beeps, that randomly appeared on cuts, when I sent the proofs to my client. Turns out exponetional fade completely cuts it out. Also, constant gain has the exact same problem as constant power. power=corrupts.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 23, 2020

Copy link to clipboard

Copied

re: Temp Fix: <<Not the easiest, but certainly not the hardest>>

If it's not as easy as it was, you can change the default audio transition by right-clicking Exponential Fade and setting it to default audio transition, then your ctrl-shift-d will then apply EF.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 29, 2021

Copy link to clipboard

Copied

I am running into the same problem and using exponential fade instead of constant power worked for me, too! Absolutely bizarre. Thank you so much for posting your results!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 22, 2020

Copy link to clipboard

Copied

is the audio by any chance compressed?   Select a clip in either the bin or in the timeline and hit command-9.  and you should a line that says source audio format and see if it says compressed.  If so, try exporting the clip as a quicktime file with the audio codec: uncompressed.  Bring this file back into premiere and selecting it in the bin and control clicking and choosing "new sequence from clip."  Razor the clip in the timeline and see if that solves the problem.  If it does, there's something in your source file compression that Premiere's having a problem with.  

 

Just had another idea.  Do you have any kind of audio interface on your system?  Back in the day on my first avid, the computer had an audio card and when you made an edit in the timeline, you sometimes heard a click on the edit.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

FIX- So, when you insert 2 video clip at the end of the 1st and at the beginning of the second the noise  (beep type) comes.

Just remove that video from there  because some times the video while dragging comes up without the audio file layer you need to drag it again to bring the audio file layers then right click the video and press unlink, it will unlink the audio layer from the video, then just delete the audio layer by clicking on it and prsseing delete or right click and  clear.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 03, 2020

Copy link to clipboard

Copied

I think I am experiencing this now as well. I needed to reduce wind so I added a few presets to help with this, and I am getting random beeps in the video, even at places I didn't cut. New to Premiere Pro and any help is appreciated! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more